Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: Very slow navigation

  1. #21
    Hmmm.. Ok, let's try again.. Nice!

  2. #22
    Administrator/Owner David's Avatar
    Join Date
    Apr 2007
    Location
    Herndon, Virginia, USA
    Posts
    3,997
    Not really a breeze though, but I am working on it with support from the hosting company. It is elevated to admin support there at the company. I will keep you all informed. Meantime, it is intermittent. I don't see a problem now and I keep trying.
    Quote Originally Posted by Hands in the Clay View Post
    Tropical Cat-Man from Queens and others: King David the site owner is aware of the issue and will surely breeze by here with an update - and things might even be working better by then.

  3. #23
    Beloved Woman paradise-on-earth's Avatar
    Join Date
    Jul 2010
    Location
    Elfengarten, Germany
    Posts
    65,922
    Quote Originally Posted by David View Post
    Not really a breeze though, but I am working on it with support from the hosting company. It is elevated to admin support there at the company. I will keep you all informed. Meantime, it is intermittent. I don't see a problem now and I keep trying.
    ........

  4. #24
    Administrator/Owner David's Avatar
    Join Date
    Apr 2007
    Location
    Herndon, Virginia, USA
    Posts
    3,997
    If you find threads that do it a lot, post them here. So far everything seems to work.

  5. #25
    Beloved Woman paradise-on-earth's Avatar
    Join Date
    Jul 2010
    Location
    Elfengarten, Germany
    Posts
    65,922
    Quote Originally Posted by David View Post
    If you find threads that do it a lot, post them here. So far everything seems to work.
    RIGHT NOW it all works fine.
    15 minutes ago I needed a lot of meditation on the "Becoming a butterfly" thread
    It really comes intermittend, but it doesnīt lose save contends, so it really very friendly.

  6. #26
    Banned HUMMINGBIRD LOVER's Avatar
    Join Date
    Oct 2010
    Location
    Where Hummingbirds Fly
    Posts
    547
    Hello, these past days I've been on my smartphone because my laptop is down. I don't know if that makes any difference.
    The is the third day I've had problems getting to the Forum. I click to get to the forum and an error message comes up that says 404 error. I have no idea what that means. so for the last 3 days two-thirds of the time I've tried to get here I could not. I know this problem will work itself out and I'm not worried. I wanted to tell you in case the information was helpful. thanks for all your hard work

  7. #27
    Beloved Woman paradise-on-earth's Avatar
    Join Date
    Jul 2010
    Location
    Elfengarten, Germany
    Posts
    65,922
    Just NOW it occured again.

    Iīm skipping all over Forum, and get the same problems all over the place, so I donīt think itīs limited to certain threads?

  8. #28
    I just found if I copy the text I write and then refresh the page and then paste it and reply..then it still goes to '404'..BUT then if I go back...and then hit the reply button again..then it posts.. but only if it's short and without emoticons...except my own 'handmade' ones.. ;-) :-) :-O ;-) Anyway, hope this helps! :-)

  9. #29
    Super Moderator WellBeing's Avatar
    Join Date
    Oct 2008
    Posts
    14,478
    As you know, David is working on it.

    In the meantime, it's a good idea to compose your reply in some sort of text-editing app and then copy-and-paste it over into the Forum. That way, if you do get a 404 error, you won't lose your work.

    The backspace from the 404 error page is not a surefire solution.

    And, of course, our Aligment trumps everything.

  10. #30
    I looked up code 404 and read that it is given the nickname "clueless" amongst IT people. Sorry, David, I admit I was a vibrational match and had to be slowed down to see it...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •