Page 4 of 4 FirstFirst 1234
Results 31 to 37 of 37

Thread: Very slow navigation

  1. #31
    EaseAndFlow
    Guest
    Sorry to ruin the fun, but the http error 404 simply means "Not Found" and simply that the page was not found, nothing more. Anyway, after some PMs with King David I know for a fact that he's in a good allowing stance regarding this "issue", and he was expecting this to soon be worked out, and therefore it will.

  2. #32
    Administrator/Owner David's Avatar
    Join Date
    Apr 2007
    Location
    Herndon, Virginia, USA
    Posts
    4,001
    No question there. Been doing this for a while... been there done that since 2007 on the forum software. This will be knocked. Guaranteed. Give it a few.

  3. #33
    lemon-up's Avatar
    Join Date
    May 2011
    Location
    Thriving in the Stream of Wellbeing
    Posts
    32,719
    how fun to have some forum this red hot minute , David

  4. #34
    EaseAndFlow
    Guest
    The 404 error seems to be gone and the forum seems to have much ease and flow. Forum feels stable like never before and all is well.

  5. #35
    Beloved Woman paradise-on-earth's Avatar
    Join Date
    Jul 2010
    Location
    Elfengarten, Germany
    Posts
    67,898
    Wer ON again!! THANKS to the KING!!

  6. #36
    Administrator/Owner David's Avatar
    Join Date
    Apr 2007
    Location
    Herndon, Virginia, USA
    Posts
    4,001
    I spent the last 9 or so hours doing things and with support. Right now things are slow, but that should clear up. I will be contacting them again if not. The forum was working fine for 2 years with this set up and should work that way now. Thanks for your patience!

  7. #37
    Hole E. Cow -- that was FAST! You Abers don't mess aroundLook forward to getting into this great forum!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •